linktree - Multiplayer Online Role Playing Game  >  Community  >  Support
linktree Topic: Big Mistake
Pages: [1]   Go Down
Author Topic: Big Mistake  (Read 2082 times)
0 Members and 1 Guest are viewing this topic. Bookmarked by 0 members.
Offline ritie
Posts: 1
« on: March 03, 2010, 11:51:00 pm »

I meant to put all of my Atrinik Editor files into a big folder to avoid confusion, but this is all I got:

<see attackment>

I have re-installed several times to no avail.  Help anybody?

PS:    I got this problem with the B5 Daimonin Editor so any solution may be killing two birds with the same stone.  Then again, I tried for several months to fix the Daimonin Editor so I may be doomed to fail.  Wonderful thoughts!


* err.bmp (672.76 KB, 507x452 - viewed 314 times.)
Online Cleo
Alex Tokar

Posts: 580
Gender: Male
« Reply #1 on: March 04, 2010, 05:34:13 am »

You must have the directory structure to look exactly like this:

  • atrinik (the main directory, call it whatever you want)
    • arch
    • editor
    • server
    • etc...

If that doesn't work, you could try deleting Gridarta config file (maybe you changed something there). I don't know where it's located on Windows, maybe Lippy can help there.
Offline Lippy

Posts: 52
Gender: Male
« Reply #2 on: March 04, 2010, 02:55:03 pm »

It's OK. We worked it out in game. The problem was Gridarta was pointing to the wrong place for the arches and definitions.

The signature isn't ready yet. Come back tomorrow!
Pages: [1]   Go Up
Jump to: